Broadband issues in Wellington

Minor incident Broadband Chorus
2020-09-26 05:00 NZST · 4 hours, 5 minutes, 48 seconds

Updates

Resolved

Technician has completed hardware replacement and has advised the issue is resolved. We are seeing 2talk services restored, if you are still having issues please reboot your router.

September 26, 2020 · 09:05 NZST
Investigating

Technician has completed initial troubleshooting and a hardware replacement is currently underway.

September 26, 2020 · 08:46 NZST
Issue

An equipment failure on an upstream network provider is currently causing loss of broadband connectivity for some Wellington customers. A technician is currently on site, further updates to follow.

September 26, 2020 · 08:16 NZST

← Back