Broadband UFB Invercargill

Major incident Priority Outages P2 Broadband Chorus
2026-03-06 11:25 NZDT · 39 minutes

Updates

Resolved

No further issues observed, the cause of the impact was identified upstream and resolved. Closing off incident.

March 6, 2026 · 12:03 NZDT
Monitoring

Traffic has recovered and the problem looks resolved. The issue looks like a problem upstream for a duration ~10 minutes. Engineers are continuing to monitor and working with upstream to mitigate any future issues. Please restart CPE if any further issues and reach out to support via standard channels if any further issues are experienced.

March 6, 2026 · 11:29 NZDT
Issue

We’ve received an alert on our Chorus Invercargill UFB Handover. Services on this handover will be experiencing issues. Engineers are currently investigating.

March 6, 2026 · 11:25 NZDT

← Back