Broadband - FritzBox - PPPoE

Minor incident Broadband Chorus Enable TFF North Power
2026-03-09 10:04 NZDT · 5 hours, 6 minutes

Updates

Resolved

All connections reported with this issue have been online and stable for some time now. If there are any further reports of problems please report via normal support channels.

March 9, 2026 · 15:06 NZDT
Update

Further investigation shows we are receiving PPPoE requests and a response offer is sent but the CPE is not establishing the PPPoE session. We also have had reports of some connections recovering on their own while others are still impacted. Engineers have identified a potential fix to the connections that are still impacted and are working through this now. Please make sure support are aware if your connection is having issues and we will continue to provide updates as they come. Another option is change the router to connect with DHCP as we’re only seeing this issue with some PPPoE sessions.

March 9, 2026 · 11:48 NZDT
Issue

This morning we’ve had reports of some FritzBox routers having issues with PPPoE. Our engineers are currently investigating this, Initial diagnostics show no PPPoE requests received so it looks like an issue with the router or an issue with the packets forwarding to our HOL. Connecting with DHCP might be a fix while we continue working to find root cause and a fix. Please continue to reach out to support if you’re experiencing these issues to help with troubleshooting.

March 9, 2026 · 10:04 NZDT

← Back