Gisborne Calling issues

Minor incident Voice National
2020-11-17 16:32 NZDT · 19 minutes, 5 seconds

Updates

Resolved

This issue has been resolved.

November 17, 2020 · 16:51 NZDT
Investigating

We have received complaints where inbound calls from Spark to Gisborne numbers are failing. We are currently investigating with upstream carriers.

November 17, 2020 · 16:34 NZDT

← Back