Mobile Calling Issues

Major incident Priority Outages P1 Mobile Voice
2026-03-18 15:16 NZDT · 4 hours, 28 minutes

Updates

Resolved

2degrees are reporting no further issues with mobile calling. We can no longer replicate any calling issues either. We will close this off now. Any further issues with mobile please raise via standard support channels.

March 18, 2026 · 19:38 NZDT
Monitoring

2degrees engineers have made changes that has improved mobile calling issues. We are continuing to monitor the situation.

March 18, 2026 · 17:33 NZDT
Monitoring

2degrees engineers have made changes that has improved mobile calling issues. We are continuing to monitor the situation.

March 18, 2026 · 17:33 NZDT
Investigating

2degrees engineers are continuing to work through the mobile calling issues. This is impacting some services and not others. We will update you when we have further information.

March 18, 2026 · 17:10 NZDT
Investigating

2degrees engineers are continuing to work on the issue causing problems with services within their network, this is impacting mobile calling. We are not seeing any problems with fixed calling currently.

March 18, 2026 · 16:07 NZDT
Issue

2degrees are having an outage impacting mobile calling currently. This will impact 2talk mobile services. 2degrees engineers are working on the issue and we will post updates as we get them.

March 18, 2026 · 15:50 NZDT

← Back