TFF - Whanganui

Major incident Priority Outages P1
2026-03-30 15:59 NZDT · 1 hour, 57 minutes

Updates

Resolved

No further issues have been observed and TFF have closed off their incident. Please contact support via normal channels for any further issues.

March 30, 2026 · 17:55 NZDT
Monitoring

Traffic is back to normal levels on the HOL. TFF have advised the issue is resolved but we will continue to monitor before closing this off and wait for another update from TFF.

March 30, 2026 · 16:17 NZDT
Issue

Issues with the TFF handover in Whanganui, this is impacting other providers, it appears to be a TFF issue in Whanganui and we are working with them to resolve.

March 30, 2026 · 15:59 NZDT

← Back