Web Portal Issues
Minor incident
Web
Portals
API
2026-03-31 19:24 NZDT
· 1 hour, 29 minutes
Updates
Resolved
March 31, 2026 · 20:52 NZDT
Portals are stable so closing off incident. Any further issues please report via our standard support channels.
Monitoring
March 31, 2026 · 19:51 NZDT
Engineers have resolved the issue and portals are back online. Engineers will continue to monitor to ensure issue is fully resolved.
Update
March 31, 2026 · 19:44 NZDT
Engineers are taking action to restore web portals. We will advise once restored.
Issue
March 31, 2026 · 19:24 NZDT
We’re currently experiencing some issues with the web portals, engineers are investigating and working on a fix now. Voice and Broadband services should not be impacted.
← Back
Status