NP - Whangarei
Major incident
Priority Outages
P1
Broadband
North Power
2026-04-26 22:45 NZST
· 13 minutes
Updates
Resolved
April 30, 2026 · 11:36 NZST
Closing off. Issue did not close off correctly before, it was resolved upstream @ 26/04/2026 22:58:00 NZST
Issue
April 26, 2026 · 22:58 NZST
There is an issue with the Whangarei handover causing an outage for subscribers. This is being worked on actively by the upstream provider.
← Back
Status