Calling - One NZ
Minor incident
Voice
National
2026-05-18 12:30 NZST
· 2 hours, 10 minutes
Updates
Monitoring
May 18, 2026 · 14:45 NZST
Update has been confirmed that the issue impacting the One NZ calling has been resolved and confirmed with testing as of 14:30. We’re now moving incident into monitoring. Any further issues reported after this time please report to us.
Issue
May 18, 2026 · 14:37 NZST
We’ve been informed One NZ are having some issues that is impacting calling at present. This may impact calls we send and receive to/from One NZ. We will update once we have further information and confirmation it’s resolved.
← Back
Status