Mobile - Outbound Calling

Minor incident Priority Outages P2 Mobile Voice
2026-05-20 10:56 NZST · 45 minutes

Updates

Resolved

Confirmation from 2degrees that the outbound calling issues have been resolved as of 11:30AM.

Please report any further calling issues via normal support channels.

May 20, 2026 · 11:40 NZST
Issue

2degrees are reporting a problem with outbound calling impacting up to 50% of outbound mobile calls. Engineers are currently investigating and working on a fix. Issue started 10:56:02 AM.

May 20, 2026 · 11:36 NZST

← Back