Voice calling issues

Major incident Priority Outages P2 Voice SIP Registration SIP peering WL National International Teams Local Porting Lyra
2026-08-10 09:07 NZST · 7 hours, 45 minutes

Updates

Monitoring

Engineers have identified and resolved the issue. We will continue to monitor the stability of the platform.

If you are still having the issues please reach out and let us know.

August 10, 2026 · 09:15 NZST
Issue

We have received reports of issues affecting voice calling. Engineers are currently investigating.

If you are experiencing these issues please log a ticket with a call example - this will assist in resolving the issues.

August 10, 2026 · 09:07 NZST

← Back