Mobile - Auckland North Shore
Minor incident
Mobile
Mobile Voice
Mobile Data
2026-08-11 03:00 NZST
· 8 hours, 37 minutes
Updates
Resolved
August 11, 2026 · 11:36 NZST
Our upstreams have confirmed the issue is now resolved. Any further mobile coverage/faults please raise via standard support channels.
Issue
August 11, 2026 · 09:18 NZST
There is an ongoing incident upstream with Chorus that is impacting some mobile sites backhaul/connectivity, as a result mobile services may be having issues on the North Shore. Chorus are working on fixing the issue. No ETR yet, we will advise when there is further updates.
← Back
Status