Broadband issues Wellington

Major incident Priority Outages P2 Broadband Chorus
2026-09-09 12:10 NZST · 1 hour, 24 minutes

Updates

Resolved

Services restored - no further issues identified.

September 9, 2026 · 12:11 NZST
Monitoring

We have noticed broadband connections in the Wellington region have dropped. These now appear to be reconnecting. We will continue to monitor.

Affected devices might need a restart to force a reconnect.

September 9, 2026 · 12:10 NZST

← Back