Broadband - TFF Tauranga

Major incident Priority Outages P2 Broadband TFF
2026-09-22 11:36 NZST · 1 hour, 41 minutes

Updates

Resolved

Impacted connections are remaining online and stable, no further reports of issues, closing incident. Please log any further issues via BAU support channels.

September 22, 2026 · 13:15 NZST
Monitoring

TFF are reporting the issue has now been fixed. Please reach out to our support team if there are any further issues still being observed with any connections and we can investigate.

September 22, 2026 · 12:20 NZST
Issue

Some TFF connections located in Tauranga and surrounding areas are experiencing issues. This has been identified as an LFC/TFF issue. TFF have engineers working on a fix. We will post updates as they come.

September 22, 2026 · 12:00 NZST

← Back