Audio issues in Nelson

Minor incident Voice National
2021-02-12 10:11 NZST · 3 days, 6 hours, 48 minutes, 41 seconds

Updates

Resolved

No further reports after the planned work in the weekend. Updating to resolved.

February 15, 2021 · 16:59 NZST
Monitoring

The planned work upstream was completed over the weekend as planned. If there are any further reports of audio issues in Nelson please update us with examples as we are closely monitoring.

February 15, 2021 · 08:18 NZST
Issue

One way audio issues have been reported for some inbound calls into the Nelson region. Engineers upstream are performing an after hours change overnight to resolve. Please provide us with additional examples if any issues are reported after 06:00 13/02/21

February 12, 2021 · 10:18 NZST

← Back