Provisioning Delays

Minor incident Web Portals
2021-03-01 09:23 NZST · 1 day, 2 hours, 38 minutes, 51 seconds

Updates

Resolved

No further issues observed.

March 2, 2021 · 12:02 NZST
Monitoring

Delays are reducing and there should be minimal customer impact now. If there are issues please let us know

March 1, 2021 · 10:58 NZST
Issue

We are seeing some DB delays that may be causing provisioning delays. Engineers are managing.

March 1, 2021 · 09:26 NZST

← Back