MS Teams issues

Minor incident Voice SIP Registration SIP peering WL National International
2021-03-16 09:22 NZST · 1 hour, 53 minutes, 25 seconds

Updates

Resolved

Microsoft have advised that their change rollback has successfully been completed and the issues should now be resolved.

March 16, 2021 · 11:15 NZST
Issue

We have reports of issues using the Microsoft Teams platform. Microsoft have acknowledged an issue, and is currently working to fix.

March 16, 2021 · 09:23 NZST

← Back