2talk network issues

Minor incident Voice SIP Registration SIP peering WL International Broadband Chorus Enable UFF North Power Web Portals API
2021-03-25 14:48 NZST · 1 hour, 27 minutes, 33 seconds

Updates

Resolved

Networking issues appear to be all resolved. Please let us know if you continue to experience the issues.

March 25, 2021 · 16:15 NZST
Investigating

While many customers have confirmed that the issue has been resolved, we are still getting some reports of the issues persisting.

Engineers are continue to investigate.

March 25, 2021 · 15:38 NZST
Monitoring

The issue appears to be resolved. We continue to monitor.

March 25, 2021 · 15:22 NZST
Investigating

We are working with upstream providers to continue investigating a potential transit issue. We will continue to provide updates as information becomes available.

March 25, 2021 · 15:14 NZST
Issue

Engineers are currently investigating issues reaching certain internet destinations from the 2talk network.

Customer impact may include certain websites not loading and calling issues on some international calling.

March 25, 2021 · 14:51 NZST

← Back