MCT Number Provisioning

Minor incident Broadband UFF Web Portals
2021-04-12 07:54 NZST · 50 minutes

Updates

Resolved

There are now numbers available for provisioning.

April 12, 2021 · 08:44 NZST
Issue

We have identified an issue with adding new numbers from our number pools in MCT and are working on a fix.

April 12, 2021 · 07:56 NZST

← Back