MS Teams Calling Issue.

Minor incident Voice Teams
2021-06-15 12:42 NZST · 2 hours, 8 minutes, 47 seconds

Updates

Resolved

Microsoft have applied fixes to resolve the issue. Our tests confirm resolved. Any further issues please open a support ticket.

June 15, 2021 · 14:51 NZST
Issue

Microsoft are currently have an issue impacting MS Teams calling in NZ and AU. We will update when we get more information from MS.

June 15, 2021 · 12:46 NZST

← Back