Broadband Congestion Issues

Minor incident Voice International Broadband Chorus Enable UFF North Power
2021-07-12 09:53 NZST · 30 minutes, 3 seconds

Updates

Resolved

Traffic Volumes back to expected levels now

July 12, 2021 · 10:23 NZST
Issue

Some congestion issues this morning. Traffic coming back to normal levels now the game is over.

July 12, 2021 · 09:56 NZST

← Back