Auckland Broadband - Intermittent service

Minor incident Broadband Chorus
2021-08-26 16:34 NZST · 3 hours, 6 minutes, 4 seconds

Updates

Resolved

No further issues reported. LFC has also confirmed the problem has been resolved.

August 26, 2021 · 19:40 NZST
Monitoring

We’ve had reports of issues being resolved now. We will continue to monitor and are awaiting confirmation from LFC before closing this one off.

August 26, 2021 · 17:11 NZST
Issue

There has been reports of intermittent broadband service on some Auckland connections. Engineers are investigating and the issue appears to be outside of our network and with the LFC. We will work with the LFC and provide updates when we have them.

August 26, 2021 · 16:39 NZST

← Back