Calling Issues

Minor incident Voice SIP Registration SIP peering WL
2021-09-03 08:50 NZST · 3 days, 1 hour, 27 minutes, 3 seconds

Updates

Resolved

Closing this ticket as previous issues have been resolved and all services are expected to be available. We are continuing to monitor. If you are having any issues please log a support ticket with examples so we can investigate.

September 6, 2021 · 10:17 NZST
Monitoring

Mitigation for today’s issues has been implemented and based on reports looks to be successful. Please do log a support ticket if you are still experiencing ongoing issues as we are continuing to monitor.

September 3, 2021 · 18:56 NZST
Investigating

Engineers identified further issues with NZ source IPs causing audio and registration problems for some customers. These have been resolved and we are monitoring. Internationally hosted services may still have issues. Continuing to work on this.

September 3, 2021 · 16:37 NZST
Update

Engineers have applied further mitigation and are continuing to work on a full resolution.

September 3, 2021 · 14:56 NZST
Update

Engineers have applied changes to reduce the impact to customers. Some voice services may still be impacted. Engineers are continuing to work on full resolution

September 3, 2021 · 12:14 NZST
Update

We are continuing to work on a resolution to this incident.

September 3, 2021 · 11:46 NZST
Investigating

Please note - this is being treated as a major incident and has been for some time now. We are still working to resolve as soon as we can.

September 3, 2021 · 11:00 NZST
Investigating

Engineers are continuing to work on this issue.

September 3, 2021 · 10:34 NZST
Investigating

Engineers are continuing to work on this issue with highest priority.

September 3, 2021 · 09:46 NZST
Investigating

Engineers are continuing to work to resolve this as soon as possible.

September 3, 2021 · 09:15 NZST
Issue

Some customers may be experiencing calling issues. Engineers working to resolve.

September 3, 2021 · 08:51 NZST

← Back