Connectivity Issues

Major incident Broadband Chorus Enable UFF North Power
2021-09-03 13:40 NZST · 2 hours, 58 minutes, 24 seconds

Updates

Resolved

Closing this as no further reports of issues.

September 3, 2021 · 16:38 NZST
Monitoring

Primary carrier issue is resolved, we are continuing to monitor and will resolve once fully happy.

September 3, 2021 · 14:33 NZST
Monitoring

Engineers have applied some changes to mitigate this issue and we are monitoring. Please report any further BB issues to support

September 3, 2021 · 13:49 NZST
Issue

Some customers may be experiencing connectivity issues. This appears to be upstream of our network. It is being worked on.

September 3, 2021 · 13:42 NZST

← Back