Upstream issues

Minor incident Broadband Chorus Enable UFF North Power
2019-11-11 09:31 NZST · 11 minutes, 26 seconds

Updates

Resolved

The provider has now resolved the DNS issues that were impacting access to some sites via all ISP’s

November 11, 2019 · 09:42 NZST
Issue

An upstream provider is having issues with some DNS services. Reaching some sites that use that hosting may fail. A case has been logged and their senior engineers are working on a fix.

November 11, 2019 · 09:33 NZST

← Back