Connectivity Issues for some Fibre Broadband Customers

Major incident Broadband Chorus
2021-09-17 08:20 NZST · 1 hour, 32 minutes, 8 seconds

Updates

Resolved

Resolving as not further issues reported.

September 17, 2021 · 09:52 NZST
Monitoring

Issue has now been resolved and connectivity should be restored. A router reboot is advised if not before logging a ticket for further investigation.

September 17, 2021 · 09:16 NZST
Investigating

Senior Engineers are still working to have this resolved asap.

September 17, 2021 · 08:54 NZST
Issue

Some Auckland and Northland based Fibre Broadband customers will be experiencing connectivity issues post planned work. Engineers working to fix asap.

September 17, 2021 · 08:23 NZST

← Back