Service degradation

Major incident Priority Outages P2 Web Portals Provisioning API Billing Legacy MCT
2021-11-18 11:02 NZST · 4 days, 5 hours, 15 minutes, 32 seconds

Updates

Resolved

Portals have been stable for a few days now so resolving incident. Please open a support ticket if you are having any portal issues.

November 22, 2021 · 16:17 NZST
Monitoring

We will continue to monitor portal responsiveness over the weekend.

November 19, 2021 · 16:32 NZST
Monitoring

We continue to monitor performance of portals.

November 19, 2021 · 14:30 NZST
Update

Additional Mitigation has been put in place to improve web portal access.

November 19, 2021 · 12:37 NZST
Update

Portals will be degraded for some users again. Mitigation is in place.

November 19, 2021 · 11:26 NZST
Monitoring

Web portals are fully restored now. We will continue to monitor.

November 19, 2021 · 07:58 NZST
Monitoring

Correction, some customers may still have issues accessing web portals. Mitigation remains in place and we will continue to monitor overnight.

November 18, 2021 · 20:11 NZST
Monitoring

Web portals should now be fully functional. Mitigation remains in place and we will continue to monitor overnight.

November 18, 2021 · 19:55 NZST
Investigating

Web portals are functioning normally for the majority of users. We are continuing to work on mitigation for the remaining impacted users. Next update 8pm.

November 18, 2021 · 16:56 NZST
Update

We have made a change to improve the portal experience for the majority of users. Continuing to work to mitigate for the remainder.

November 18, 2021 · 15:59 NZST
Update

We continuing to work to mitigate issues with portal responsiveness. Next update 4pm

November 18, 2021 · 15:04 NZST
Update

We continuing to work to mitigate issues with portal responsiveness. Next update 3pm.

November 18, 2021 · 14:00 NZST
Update

Engineers are continuing to work to mitigate issues with portal responsiveness. If you are still having trouble with call or broadband quality please contact us via your preferred support channel. Next update 2pm.

November 18, 2021 · 13:05 NZST
Update

Broadband and Voice services should be fully operational now. We continue to investigate portal responsiveness and will post further updates at 1pm

November 18, 2021 · 12:32 NZST
Investigating

Engineers are continuing to investigate service issues. Next update at 12.30.

November 18, 2021 · 12:06 NZST
Investigating

Engineers are continuing to investigate service issues. Next update at 12.

November 18, 2021 · 11:31 NZST
Issue

Engineers are currently investigating reports of service degradation. Broadband and voice users could currently be experiencing issues.

Updates will follow as information becomes available.

November 18, 2021 · 11:06 NZST

← Back