Network outage

Major incident Support Legacy MCT National North Power Billing SIP Registration SIP peering Portals API WL International Enable UFF Chorus Broadband Voice Web
2019-12-31 15:24 NZDT · 2 hours, 49 minutes, 51 seconds

Updates

Resolved

All services should be resorted. We are still monitoring and confirming all health of the network is OK.

December 31, 2019 · 18:13 NZDT
Investigating

Some services are still impacted, engineers are still investigating.

December 31, 2019 · 17:36 NZDT
Investigating

Engineers have resolved the cause of the network outage. We are now health checking everything to confirm all services are healthy.

December 31, 2019 · 16:55 NZDT
Investigating

Engineers have isolated the problem and are working to resolve ASAP.

December 31, 2019 · 16:26 NZDT
Investigating

Engineer en route to one of the DC’s. Updates to follow.

December 31, 2019 · 15:52 NZDT
Issue

Current network outage impacting broadband and voice services. Engineers are currently investigating.

December 31, 2019 · 15:26 NZDT

← Back