UFB Outage - Northland

Major incident Broadband North Power
2022-02-25 10:03 NZST · 2 hours, 34 minutes, 36 seconds

Updates

Resolved

Service has been stable since the fault upstream has been resolved. Status set to resolved.

February 25, 2022 · 12:38 NZST
Monitoring

Upstream have also confirmed service restoration. Updated status to monitoring.

February 25, 2022 · 10:42 NZST
Investigating

We can see services have been restored, we are awaiting update from upstream before closing this off. If you’re still having issues please try rebooting your router to restore service.

February 25, 2022 · 10:38 NZST
Issue

There is currently a fault impacting our North Power UFB connections. This issue is upstream and engineers are investigating. We will post again when we receive further updates.

February 25, 2022 · 10:07 NZST

← Back