International Transit

Major incident Voice SIP Registration SIP peering WL National International Broadband Chorus Enable UFF North Power Teams
2022-02-28 11:21 NZST · 4 hours, 58 seconds

Updates

Resolved

Further capacity has been resorted. There should be no impact to services currently. Cable system vendor is continuing to restore full capacity upstream with ETR 6PM. No issues should be expected now. Issue resolved.

February 28, 2022 · 15:22 NZST
Monitoring

Upstream have implemented some traffic management to help prevent issues due to reduced capacity, this should resolve issues. Cable system vendor is still working to restore full capacity. We are closely monitoring while upstream has reduced capacity.

February 28, 2022 · 13:21 NZST
Issue

We’ve received notification of capacity loss upstream, this could be resulting in degraded international transit (traffic outside of New Zealand) Engineers are investigating and working to improve and resolve.

February 28, 2022 · 11:27 NZST

← Back