Broadband Issues

Major incident Broadband Chorus Enable UFF North Power
2022-03-02 13:57 NZST · 35 minutes, 11 seconds

Updates

Resolved

Online subscribers have been stable since the fix upstream. Any further issues please raise with support.

March 2, 2022 · 14:32 NZST
Monitoring

Upstream engineers have performed work to resolve issues. We can see customers are reconnecting. Please restart your router if you are still having problems getting a connection. We will continue to monitor before closing this off.

March 2, 2022 · 14:20 NZST
Issue

We are currently seeing issues upstream that is causing issues with some of our broadband connections across multiple LFC’s. Engineers are investigating and working with upstream on a fix.

March 2, 2022 · 13:59 NZST

← Back