International transit issues

Major incident Priority Outages P2 Broadband Chorus Enable UFF North Power
2022-04-07 11:30 NZST · 36 minutes, 32 seconds

Updates

Resolved

Transit stable since 11.40am. Upstream have confirmed they have resolved the issue. Setting status to resolved.

April 7, 2022 · 12:06 NZST
Monitoring

We can see transit issues are resolved. We will keep monitoring until we receive confirmation of restoration from upstream.

April 7, 2022 · 11:53 NZST
Issue

We have identified an issue with international transit. This will likely affect reaching sites hosted internationally. Overseas calls could also be affected.

The issue appears to be upstream of the 2talk network and engineers are working to mitigate.

April 7, 2022 · 11:32 NZST

← Back