Outbound calling issue

Major incident P2 Priority Outages National SIP Registration SIP peering WL International Voice
2020-01-30 08:47 NZDT · 18 minutes, 35 seconds

Updates

Resolved

The outbound calling issue has been resolved. Our testing indicates the fix has been successful. Please let us know if the outbound calling issues persist.

January 30, 2020 · 09:06 NZDT
Investigating

We have received reports of outbound calling issues this morning. Engineers are currently investigating and updates will follow as further information becomes available

January 30, 2020 · 08:49 NZDT

← Back