Mobile Call Failures

Minor incident Mobile Voice
2022-05-13 12:55 NZST · 1 hour, 11 minutes, 8 seconds

Updates

Resolved

We’ve had confirmation from upstream that this is now resolved.

May 13, 2022 · 14:06 NZST
Issue

Our upstream provider has reported issues with VoLTE calling. This may result in the failure of some inbound and outbound mobile calls. Their engineers are working on a fix and re routing traffic where possible. We will provide further updates as they come.

May 13, 2022 · 13:02 NZST

← Back