Broadband service issue - Hamilton + surrounding areas

Major incident P2 Priority Outages UFF Chorus Broadband
2020-02-12 10:19 NZDT · 17 minutes, 24 seconds

Updates

Resolved

The backhaul issue has been resolved and we are seeing dropped connections re-connecting.

Routers may need to be power cycled to force a reconnection.

February 12, 2020 · 10:36 NZDT
Investigating

An issue has been identified with the backhaul network serving the region. We are working with the backhaul provider to resolve.

February 12, 2020 · 10:29 NZDT
Issue

We have noticed a number of dropped broadband connections in the Hamilton and surrounding areas. Both fibre and copper services appear to be affected.

Engineers are currently investigating. Updates will be provided as more information becomes available.

February 12, 2020 · 10:22 NZDT

← Back