Intermittent calling issues Auckland

Minor incident Voice National
2022-06-23 05:43 NZST · 6 hours, 47 minutes, 31 seconds

Updates

Resolved

Engineers confirmed resolved June 23, 2022 · 12:31 NZST

June 28, 2022 · 12:55 NZST
Issue

Spark callers may intermittently get call failures when dialling some of our Auckland numbers. Engineers are working on a fix for this. Redialing should get a successful call.

June 23, 2022 · 05:48 NZST

← Back