Whitelabel SIP registration/connectivity issues

Minor incident Voice SIP Registration SIP peering WL National International Teams
2022-06-23 07:47 NZST · 1 hour, 6 minutes, 36 seconds

Updates

Resolved

Engineers confirmed resolved at June 23, 2022 · 08:41 NZST

June 28, 2022 · 12:54 NZST
Monitoring

The connectivity issues affecting the Whitelabel SIP registrations have now been resolved. Please let us know if you continue to experience these issue.

June 23, 2022 · 08:41 NZST
Issue

Engineers are investigating reports of some whitelabel customers not being able to register numbers currently.

If you are experiencing this issue and have not let us know please send us the details in a ticket so that we can investigate this further.

June 23, 2022 · 07:50 NZST

← Back